اخبار وردپرس
موضوعات داغ

برای جلوگیری از نفوذ به سایتتان، همین امروز WooCommerce Checkout Manager را آپدیت کنید!

به دلیل یک دستکاری کوچک در افزونه WooCommerce Checkout Manager امکان حمله و هک از طریق آن به وب سایت های وردپرسی وجود دارد، پس هر چه سریع تر WooCommerce Checkout Manager را آپدیت کنید.

افزونه WooCommerce Checkout Manager بر روی بیش از 60.000 وب سایت در حال حاضر فعال است و آن ها به خطر خواهد انداخت!

با کمک این افزونه قادر خواهید بود صفحه پرداخت فروشگاه خود را به دلخواهتان ویرایش کرده و المان های آن را تغییر دهید. برای مثال بسیاری از افراد تمایل ندارند فرم های طولانی را برای پرداخت پر کنند، با کمک این افزونه می توانید فیلدهای فرم پرداخت را کم  کنید.

اما برای جلوگیری از نفوذ به سایتتان، همین امروز WooCommerce Checkout Manager را آپدیت کنید!

اگر برای ویرایش صفحه پرداخت فروشگاه ووکارسی خود از این افزونه استفاده کرده اید، همین الان برای حفظ امنیت وب سایت خودتان آن را به نسخه جدید 4.3 آپدیت کنید.

این آسیب پذیری با آپلود فایل دلخواه در وردپرس اتفاق افتاده است و چند هفته پیش به صورت عمومی منتشر شد و با ارئه نسخه جدید رفع شده است.

چنانچه امکان آپلود فایل توسط کاربران فراهم شده باشد، مهاجمان می توانند از این راه در تنظیمات وردپرس شما نفوذ کنند.

استفاده از نسخه های آسیب پذیر این افزونه باعث نفوذ مهاجمان به وب سایت شما خواهد شد، پس سریع تر از طریق پیشخوان خود و یا مخزن وردپرس WooCommerce Checkout Manager را آپدیت کنید.

ترجمه و اقتباس از : sucuri.net

عاطفه نوربخش

عاطفه نوربخش هستم؛ هم بنیانگذار " وردپرس نارنجی " که حاصل تجربه های خودم در حوزه تخصصی وردپرس را برایتان می نویسم و تلاش میکنم به شما کمک کنم تا با سیستم مدیریت محتوای وردپرس، سایت وردپرسی ای زیبا و حرفه ای داشته باشید.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

وردپرس 5.3 با تغییرات بسیار زیادی هم اکنون در دسترس است.ویژگی های جدید وردپرس 5.3
+
بستن