اخبار وردپرس
موضوعات داغ

وردپرس 5.2.4 با رفع 6 باگ امنیتی در دسترس قرار دارد

قرار بود نسخه بعد از 5.2.3، وردپرس 5.3 باشد، اما به دلیل وجود 6 حفره امنیتی تیم توسعه دهنده وردپرس نسخه جدید وردپرس 5.2.4 را ارائه داده اند.

این نسخه اکنون در دسترس است و می توانید با آپدیت وردپرس خود از نفوذ هکرها از طریق این حفره های امنیتی جلوگیری کنید. همچنین نسخه به روزشده وردپرس 5.1 برای افرادی که هنوز به 5.2 به روزرسانی نکرده اند در دسترس است.

اگر آپدیت خودکار وردپرس را غیرفعال نکرده باشید، به طور خودکار وب سایت شما به وردپرس 5.2.4 به روزرسانی شده است و در غیر این صورت، می توانید از طریق رفتن به منوی پیشخوان >> به روزرسانی ها اقدام به آپدیت وردپرس کرده و یا با کلیک روی دکمه زیر نسخه جدید را دانلود کرده و به صورت دستی وردپرس را به روزرسانی کنید.

دانلود وردپرس 5.2.4

به روزرسانی های امنیتی در نسخه جدید

  • جلوگیری از اضافه شدن Cross-site-xss از طریق شخصی سازی وردپرس
  • جلوگیری از ایجاد و مشاهده پست های غیرمجاز
  • جلوگیری از ایجاد XSS ذخیره شده برای تزریق به فایل های جاوا اسکریپت
  • جلوگیری از روش های مسموم کردن حافظه نهان
  • جلوگیری از جعل اعتبارسنجی درخواست های سمت سرور
  • اعتبارسنجی دقیق مراجعه کننده

تیم توسعه دهنده وردپرس از تمام افرادی که در افشای این باگ های امنیتی کمک کرده اند، تشکر می کند. این تیم با کمک افراد علاقه مند به وردپرس توانسته است قبل از اینکه این باگ های امنیتی به سایتی آسیب برساند، آن ها را در این نسخه جدید برطرف کند.

وردپرس 5.2.4 یک چرخه امنیتی برای حفظ امنیت سایت های وردپرسی است و نسخه اصلی با عنوان 5.3 به زودی منتشر خواهد شد.

این مطلب را از دست ندهید :
تحولات وردپرس در یک ماه آینده

منبع: مخزن وردپرس

عاطفه نوربخش

عاطفه نوربخش هستم؛ هم بنیانگذار " وردپرس نارنجی " که حاصل تجربه های خودم در حوزه تخصصی وردپرس را برایتان می نویسم و تلاش میکنم به شما کمک کنم تا با سیستم مدیریت محتوای وردپرس، سایت وردپرسی ای زیبا و حرفه ای داشته باشید.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

وردپرس 5.3 با تغییرات بسیار زیادی هم اکنون در دسترس است.ویژگی های جدید وردپرس 5.3
+
بستن